The solution to the problem of sending emails with accounts

I really appreciated stumbling across Olivia Rust’s solution to this problem, posted a few days ago in the knowledge base. But I wish I had found it a few hours earlier. I had an email that had not been sent, and it wasn’t even in the outbox. The only reason I knew was that when I went to close EMClient it said there were unsent messages in the outbox. The error message I got said it was a known error that should fix itself in a few hours (I waited overnight and no luck.) So the next morning I’d tried deleting and re-setting up the account, then deleting and reinstalling the emclient program (windows desktop), and finally deleting the emclient and databases and reinstalling. Then I found this answer. I imagine it impacts a significant number of users, so I wish there was some way of pushing it out to users. As I say, I really appreciate finding an answer, but I still wish there was a way to notify users. (Maybe I should have known better and checked here first? :grinning:)

Geoff (I am a senior and therefore a free user.)

1 Like

I applied the fix, and indeed it worked, thankyou.
However I too was unaware that anything was wrong, there was nothing visible in the outbox, and I never received an error. it was per chance that I looked in my sent folder to check when I sent an email to someone recently, and it wasn’t there. I sent a few emails from my Outlook account, to my other email addresses, and nothing arrived, no errors nothing in the outbox. I also noticed that when I shut down eM Client to apply the fix it said that there were several messages in the outbox. I do have ‘Undo Send’ enabled and set for 10 seconds, if that’s of any help.

Undo send was one of the things I disabled, made no difference. It’s the change that Microsoft did that caused the problem, as I understand it. Interesting to read in the news this morning that Microsoft had a “major” outage with overnight!


I applied the fix, and indeed it worked, thankyou. However I too was unaware that anything was wrong, there was nothing visible in the outbox, and I never received an error.

Could be that you didn’t have Local folders enabled at the bottom left in eM Client which is where you normally see any stuck emails. Go to “Menu / Settings / General” and tick the option to show local folders. Then apply and save.

1 Like

Geoff, I agree. I stumbled onto this as well. I checked the Knowledge base and didn’t get a hint (but it should). Installed per the instructions and all worked.

I don’t know if that was enabled when I was having problems, as I have since removed and re-installed the app. However, I see it’s enabled now, so I assume that’s by default on a new installation.

Thanks cyberzork,
That seems to fix it.
Thanks again

1 Like

My emails are stuck in the Outbox, please tell me in words of 1 syllable and step by step what to do. I can’t understand all the conversations on this topic.

This is the article in Knowledgebase that helped me

Cannot send emails for accounts - Authentication aborted - Powered by Kayako Help Desk Software (

Thank you for your response, Geoff Stagg. I did what the article said (I think) but it still isn’t working.
I would be happy to use Outlook itself but I have to forward some emails to groups of people and eM Client is the only one I’ve found where this is easy to do (basically I copy and paste the contact details of the group in question and it populates the ‘send’ box with just the email address. So I don’t have to manage groups, I can easily see I have the right people etc.

I don’t know what else to suggest, sorry. There are a lot of other topics about email not being sent though. Maybe the answer is in one of them.

As a workaround, once you’ve got the email addresses into the emclient draft, maybe you could then copy and paste the email addresses into outlook.