The EM Client can't start minimised

I can see old posts about this problem, but the workaround doesn’t work well…

If there is nothing changed, the EM Client starts maximized when system starts. Very annoying.

If I set the option in the explorer shortcut to be “minimised”:

Then it really is minimised, but if I’ll open the program later on, the window will be resized to be as little as possible.

Can you add the proper option to run the program as minimised?

That’s how it looks after the workaround:

When you start the application manually, maybe it is not starting from the same shortcut.

No no, I use the tray icon to open the app, when it already was minimised. If I used the same shortcut it would start minimised and hide to tray instantly :wink: