Text format e-mail displayed as HTML

Hello
The incoming mails in text format I receive are displayed with garbled characters (d with a stroke) because EM-client thinks they are in HTML format.
See attached screeshot
What can I do?

Right click in the “Body of the email” and select “Format / Plain Text” on the popout menu that appears.

Thank you! Yes is works like that but should be automatic , no?

If you want the default to read as Plain Text, go to “Menu / Settings / Mail / Read” and check the box that says “Read all messages in plain text”.

OK Thanks. To bad EM-client is not auto detecting the format as some other e-mail client do…

If you set it to HTML, then HTML formatted messages will be correctly displayed, and plain text messages will also be correctly displayed.

Thank you Gary! It is set on HTML now but the plain text message are not correctly displayed. Maybe I am missing a specific font? I is now set to Times New Roman and the box Use this font for text messages is unchecked. (No changes if I check it)
This is what I see
image

It may be some incorrect formatting in the message.

I can check it for you. Please contact me directly on gary@emclient.com with a link to this post.