Text colors in incoming mail

Often I receive replies to my emails with comments shown in different colored text within the body of the replied-to email. But these colors are not appearing… all the text is black.

Does anyone kno how to “turn on” these colors?

Go to Settings to see, whether the option Read all messages in plain text is enabled or not. If it is, un-tick it and let me know if it helps.

I posted a similar question today, and then saw this. My “Plain Text” option is not checked. I have gone through every option under Tools/Settings, etc. No mention on how to restore colors (or why it vanished in the first place) —Jerry Osborne

Hi Jerry,

Which version of eM Client are you using?

Which version of Internet Explorer are you using?