Template settings selected not applying to reply emails only "new" ones created

Hello! I’ve gone through the settings tab and created custom font settings for my email addresses. I’ve also been sure to select the template for both new and reply emails however when replying to emails, the specific font is not utilized. I also have links in my signature which show up when creating a new email but do not show up (html code is shown) when replying to email. Lastly, I am unable to select and edit font in “reply” mode.

Please let me know if this is a bug or if there is a workaround that I’m not aware of.


Hi, go to Tools - Settings - mail - templates and signatures and make screenshot of that window, then post it here please.


Hi, does the problem persist in the latest version of eM Client?


Have a bit the same issue! Everything worked fine till jsut now… all my signatures and settings are gone! I 've tried recovery, however error returned http://clip2net.com/s/ioKmDU - looks like my profile is missing oO. ANy suggestions? this really f2cked me up 2day

Hi, this seems like the backup is corrupt, do you think you could send us the backup for getting more information on why this occurred?

Thank you,