Telenet smtp server doesn't support STARTTLS

After upgrading to version 8 eM Client shows this error-message and no e-mails can be sent or received.

Installing the older version again isn’t possible because the database is not backward compatible.

Returned to the current version 8, I deleted the account and tried to setup the account again, but this failed: the automatic setup looks for IMAP4-settings en thereafter POP3-settings and keeps looking (aborted because we don’t want POP3).

Installing eM Client (for the first time) on another laptop and adding the same account, was successfull.

So the upgrade has disturbed something on this laptop resulting in the impossibility to use eM Client.

Out of necessity we have to rely on another emailclient.

Any idea how to resolve this problem?

Regards,
Fons

sábado 03 octubre 2020 :: 1504hrs (UTC +01:00)

Hi @fonsh

If you want to downgrade…
The eMC databases are not backward compatible for older versions and once you
upgrade your database to accommodate the new version, you cannot just simply
install an older version over it.

If you have a backup from eM Client 7 you can skip the need to export.
If not, you’ll need to export local data before the downgrade in order to keep it.

For accounts set up with IMAP or EWS protocol this is not an issue, as setting
these accounts again will synchronize messages and folders back from the server.
For POP accounts and any data in Local folders, export the data first via:
Menu>File>Export
and once you downgrade, you can import the data back via;
Menu>File>Import

Here is the process to downgrade:
1./ Export any/all local data you need to keep Menu>File>Export
2./ Uninstall eM Client 8
3./ Reboot
4./ Either delete the database or it is better to rename it
5./ Install eM Client 7 You can get older versions here:


6./ Restore from the backup Menu>File>Restore
or
recreate your accounts and import your local data back in:
Menu>Tools>Accounts, Menu>File>Import

If you want to just rename your database, the default location is:
C:\Users#user#\AppData\Roaming\eM Client

¡Saludos desde la soleada España!

Russ

emc_forum@compucall.com

Hi skybat,

Thanks for your reply. But we don’t want to downgrade. Instead we want to setup the account in the actual version.
When we do this on a clean installation, there is no problem setting up the IMAP-account.
When we do this on the upgraded installation, setting up the account ignores the IMAP-setting continuing with POP3-settings (which we don’t want).

Any idea to solve this problem?

Regards,
fons

sábado 03 octubre 2020 :: 1826hrs (UTC +01:00)

Hi @fonsh

I’m not clear if you have un-installed the upgrade to V8 or just the account, however, I had a similar problem on one of my computers when I upgraded v7 to v8, though not on others, I concluded from this it was a OS problem.
I don’t know how computer literate you are so…
There are a couple of things that you can do before you take the step of doing a clean install of v8 on the computer with the problem.
First you need to be certain that your OS windows 10…? is fault free; it’s a relatively straight forward process - if you follow instructions.
Here is what you need to do:
1./ Shut down all running programs
2./ From an admin command prompt, cut & paste:
DISM.exe /Online /Cleanup-image /Restorehealth ->Click Enter
This will take a few minutes to run & you need to be connected to the internet
3./ Next from an admin command prompt, cut & paste: sfc /scannow ->Click Enter

These are Microsoft Tools that will check and correct your system files.

If this doesn’t allow to correct the issue with eMC you will need to un-install v8 and then do a clean install.

IMPORTANT

Before you go any further backup eMC and copy the file that will look something like:
backup_202010021900.zip
I presume you know how to create a backup, if not;
With eMC in view (top left) Menu ->Backup…
You determine the location of the backup file by: Menu ->Settings ->General ->Backup
Save this backup file to a USB stick.
Completely un-install v8
Reboot your system.
Download the latest version of eMC at:

https://www.emclient.com/dist/latest/setup.msi

Install eMC - skip initial setup then restore the backup file you have on the USB stick, go:

Menu ->File ->Restore -> you will need to point the restore to the backup file that you can copy to the desktop for ease or to the default …\Documents\eM Client) where restore will find it automatically.

If you don’t understand ASK do not GUESS.

¡Saludos desde la soleada España!

Russ

emc_forum@compucall.com

Hi @skybat,

DISM.exe and SFC executed. Some corrections applied.
eM Client uninstalled; reboot; V8 installed (database kept).
But the problem remains the same.
On the other hand, Outlook (2007) works perfect.

lunes 05 octubre 2020 :: 1153hrs (UTC +01:00)

Hi @fonsh

I can’t be sure, however, the issue continuing with the reinstall could
be tied into the (database kept).

There is something else that you can do, however, there is a proviso!
You have another ocmputer with eMC v8 installed and it works without
any connection issues with SMTP & IMAP and if I assume that it has
the same accounts etc as the problem installation, then…

Make a backup of eMC of the ‘no problem’ installation.
Copy this bakup to a USB and transfer to the computer with the issue.
Restore eMC using this transferred backup to transfer the setup etc
the iles will sync.

¡Saludos desde la soleada España!

Russ

emc_forum@compucall.com

Hi @skybat

eM Client with the same account installed on another computer without any issues.
Backup created, transferred to the “problem”-pc and unzipped to C:\Users*user*\AppData\Roaming\eM Client.
Em Client started but shows no account; setting-up the account results in the same IMAP/POP3-issue.

Repair and re-installation of Em Client doesn’t solve the problem.

Hopefully you have some other ideas to solve this strange situation.

Regards,
fons

jueves 08 octubre 2020 :: 1839hrs (UTC +01:00)

Hi @fonsh

I am confused by your reply…
You say that you unzipped the file to C:\Usersuser\AppData\Roaming\eM Client
From memory that is the default for the Database not the Backup
1./ How did you create the backup?
2./ What was the name of the backup file?
3,/ It should look something like this ‘backup_202010081818.zip’
4./ How did you restore the backup?

¡Saludos desde la soleada España!

Skybat

emc_forum@compucall.com

Hi @skybat,

  1. backup creation: Menu - Backup-pen:
    image
    Backup is stored in C:\Users\Fons\Documents\eM Client as backup_202010081702.zip
  2. Backupfile transfert to other computer (on desktop)
  3. restore using Unzip of backup_202010081702.zip into C:\Users*user* \AppData\Roaming\eM Client (I don’t see any Restore-function in eM Client!).

Running the backup-procedure again revails a great difference in size of the zip-file: 3,4 MB the first time, 39,6 MB the second time. Maybe not all data was backuped the first time?

Can you confirm the way to restore?

Regards,
Fons

Just a helping hand…

Menu -> File -> Restore

jueves 08 octubre 2020 :: 2010hrs (UTC +01:00)

Hi @fonsh

To restore the backup_*****.zip
Menu ->File ->Restore ->Point to the location of the backup file.
Unfortunately, I suggest you do a complete uninstall/install again.

¡Saludos desde la soleada España!

Skybat

emc_forum@compucall.com

Hi @skybat

Misleading dutch translation (“Herstellen” means Repair and not Restore).
Now restore executed in a correct way and although all received e-mails and maps are restored, there is still a problem with the account:eM Client account
In the meantime Outlook 2007 works most of the time correctly (but not always and a restart of the computer is then required).
Tomorrow I’ll contact the provider.
If you have some ideas to look after, please let me know.
Regards,
fons

Hi @fonsh,

Could you please let us know the word “Restore” in Dutch that would better fit the translation?

Thank you,
Russel

I suggest to use the term “Restore”. This correspondents better with the term “Back-uppen”.

regards,
fons

Hi @skybat,

Contact with the provider Telenet didn’t gave me any answers: “because webmail functions well, the local email-client is the problem”.
After turning off the Avast SecureLine VPN-function Outlook (2007) receives the e-mails without restarting the computer over and over again (see https://support.avast.com/nl-be/article/Troubleshoot-SecureLine-VPN-email/) but there is no information for eM Client which still gives the same error-result.

Maybe the impact of the Avast Free antivirus should be further investigated.
In the meantime we’ll use Outlook (2007).

Regards,
fons

martes 13 octubre 2020 :: 1315hrs (UTC +01:00)

Hi @fons

I am sorry you continue to have problems.

Personally, there are no circumstances under which I would have Avast products on any of my computers , however, the choice is yours; though I do appreciate that for many ‘Free’ is an attraction, however, there is no such thing as free meal.

Avast doesn’t only cause problems with email!

Avast Collects and Sells Your Browsing History!

By default, Avast collects your web browsing activity and offers it to marketeers through their subsidiary named Jumpshot.
Companies who pay Avast/Jumpshot can view full “clickstream data” to see what Avast users are doing online.

The data collected is so granular that Jumpshot clients can view the individual clicks that Avast users are making on their browsing sessions, including the time right down to the millisecond.

The collected data is linked to a person’s name, email and or IP address. Each user history is assigned to an identifier called the device ID, which persists unless the user uninstalls the Avast antivirus product.

Not that I have anything to hide, I simply have very strong opinions about this sort of activity and why I take this stance about my personal computers and company systems.
Further that my company could not offer the security that we do to our government, banking, insurance and blue chip clients, and potentially lose their trust.

As an alternative Microsoft’s Windows Defender, which is integrated into all versions of Windows 10, and of course is free. Microsoft’s antivirus doesn’t have an agenda beyond keeping antivirus off your computer.

It doesn’t track your web browsing!

I combine this with Malwarebytes: https://www.malwarebytes.com
and
Mailwasher Pro world leading anti-spam software together with HideAway VPN both from: https://www.firetrust.com

I/we have never had any virus etc problems plus eMC works perfectly for me on all my computers, MacOS & Windows.

¡Saludos desde la soleada España!

Skybat

emc_forum@compucall.com

Hello @skybat,

Client convinced to uninstall Avast Free Antivirus. Account in eM Client configured and after Diagnose and Fix the problem was FIXED.

However, a new problem occurred: import of a vcf-file didn’t find the vcf-file. But from Windows Explorer, Open with eM Client, all contacts were imported.

Thanks for the support.
Regards,
Fons