Tasks - Unable to Set Due Date

When I create a new task, the due date field is greyed out, and inactive. The same with tasks created through Google Tasks if no due date has been set. However, if a due date was set via Google Tasks, then the due date field is accessible in emclient.

Anyone have any ideas what is wrong here? How I can create tasks with a due date in emclinet?

Thanks.

I have no idea what version or what OS you are using @Mac_Wheeler, but I just I made few tests and everything seems to be working as expected.

However, the date will be greyed if ever these 2 options are not selected:
“Autofill start date with the current date” and “Autofill end date with the current date” in
Menu >> Settings >> Tasks >> New Tasks

Hope it helps.

Using Win 10, eMC v.8.2.1180

1 Like

OK thanks, changing those settings helped with new tasks. I now have access to the due date field.

However, for tasks that were created in Google Tasks that do not have a due date set, I cannot access the due date field within emclient. It is greyed out.

Windows 10 by the way. The latest version of emclient.
Thanks.

Actually, I have solved the problem now. I can’t just click on the due date field and add a date. I have to click on the very right-hand side of the due date field and use the date chooser.

Mac.

1 Like

Glad you sorted it all out.
Cheers.