Task sync between desktop and laptop

I installed eM client on my desktop and started using it. Then I did the same with my laptop. My emails were synced and so I assumed that IMAP was syncing my accounts. However, I just noticed that my tasks that I created on my desktop are not appearing on my laptop. Please advise.

Hello,

what email service provider do you use?
Does it support calendar/task sharing? (this has nothing to do with IMAP).

regards
Jan

I use gmail. Though, I created my tasks on my eM client on my desktop. Additionally, the contacts I loaded in my desktop are not showing up on my laptop.

Please advise.

Jessica

Hello,

in this case I will need your GData log, tools - settings - advanced, check GData, apply and restart eM Client.

create task/s and synchronize them, do this on both desktop and laptop and send logs… to galis@emclient.com from both your PCs (please in each email tell me what machine is it so I know what is upload and what is download log).

after this you can turn logging off.

best regards
Jan

Can you help me understand your message. I opened up to the “advanced” step and then lost you. I don’t know where to check “Gdata”

In my view the options to check off (under “log the following”) are
Database
Import
XMPP registraion
network communication
rules

below that are
IMAP
SMTP

Please advise what I’m supposed to check off.

Further, I don’t understand your second paragraph. Can you step through that more slowly?

you should see it under the GMail account you have setup in eM Cilent.
See this example in my settings screen
https://dl.dropboxusercontent.com/u/9…

also make sure you’re using the latest version.

Hello,

exactly as user Jon has written, but this is most likely core of your issue. If you have used automatized setup it sometimes do not receive all “services” available form server.

So simple re-add your account (you can try automatized again, but I suggest you do it manually in Tools - Accounts - new account - Mail - other, and then in setup just enable calendar/contacts services) and it should work after this.

also as user has written previously, please make sure that you are using newest version.

regards
Jan