Task reminders don't pop up or sound

new user-  Using V 6.0.22344  There is no notification of any kind when task reminder set and set time is reached, This is true whether the pgm is open, minimized or closed at the time. I am basically using defaults settings but i’ve checked every setting I can find that might affect function. What am I missing?

Hello Larry, can you please go to Tools > Settings > General > Notifications, make a screenshot of your notification settings and submit it to us here on the forum?

Thank you.

Hi Paul…  The task folder I am using (my IMAP account) is set to “show reminders”) and while I don’t use chat at all, in the notifications settings panel I have optioned on all the pop-up notification settings for both the default and my IMAP account. I have also disabled the “hide pop-up window after” and unchecked the other disable options. In testing all sorts of combinations I have been advancing the reminder time only a few minutes from the current time (hope that is not an issue) and have minimized the client. Somehow in set-up I must have created a local task folder that is visible but there is nothing in it and it to is set to “show reminders”. Please let me know if there is any other info you need and anything you would like me to try. Thanks

Hello Larry,
as I suggested it would be great if you could make a screenshot of the Task settings from Tools > Settings > General > Notifications. You can also make a screenshot of the Task settings by opening it’s details in the Task view.

Thank you.

Please see attached 4 screen prints (task properties, default and account notification settings and an example of a task I set from mail o get a reminder. Please let me know if there is any other info I can provide.

Seems like the default notification screen didn’t upload…  here it is

Hello Larry, when did you create the task from the screenshot above? Have you created the Task prior to it’s start date/time or after?

I was able to replicate the issue while the Reminder was set between the Start/Due date while Start Time was originally set for the current day but the time was set in the past (e.g. couple of hours ago).
I believe this might be due to incorrect Tasks behavior in eM Client as I was able to replicate this using a different account type. Can you please confirm this for us?

Thank you.

That does seem to be the problem. When I "forced the start date to be after the task was created I did get a notification. Interestingly while all the dates were today the start time was 9:52AM, the Due Time was later tonight (forgot to change to AM) and the reminder time was 9:57, At 9:57 the notification appeared saying the task was overdue by 5 minutes which doesn’t make sense.  More importantly the start time issue is a problem for how I want to use this function which is as a follow up mechanism for/from emails. When triggered this way the start time seeded is the time that the task window is initiated and thus by the time it is filled out and saved it is likely that the start time will be slightly before the task was created, I hope you guys see this as a bug to be fixed hopefully by allowing the start time to be  earlier than the create time or if that is a major fix by plugging the start time to be a few minutes later than when the task window is called up. Obviously I am going to have to try to remember to do this manually. Actually I just tried creating a new task from the task function and the start date was seeded with today’s date at 12:00AM so if that were not manually changed the reminder wouldn’t have worked. Bottom line suggestion… always seed the start time as 5 minutes after the time the task window is brought up whether from email or the task function.

Hello again Larry, thank you for following up with us, I’ve notified the developers about this issue and we’ll be working on resolving the problem for future releases of eM Client.

Sorry for the inconvenience, and thank you for reporting the issue.

The above program error was acknowledged and supposedly reported to developers for fixing 4 months ago.  It remains unfixed with ver 6.0.22344.0. Any idea when it will be addressed if at all?

Hello Larry, unfortunately this issue is not yet resolved in the latest update (6.0.23181.0), this is global Task issue that we’re working on improving for future releases, however we’re working on a larger scale update for Tasks reminders to upcoming releases.