Task list shows unwanted holidays entries

Dear all,
since the last upgrade to eM-Client version 8.2.1721 (3b3cd99), within the task list I have some local holidays! I did not find a way to get them out within the eM-Client configuration.
I’m using eM-Client over gmail.com:

  • Google calendar; local holidays → OFF
  • eM-Client calendar; holidays → OFF

How can I get out this unwanted entries from my task list?

Sounds like you need to enable “Local folders” in the calendar to remove the holidays from the task list.

Go to “Menu / Settings / General” and enable Local folders.

Then go back to the “Calendar” and you should see the local folder holidays at the bottom left.

Hi cyberzork, thanks for your answer - the unwanted holidays are displayed in the task list only - not in the calendar. The same problem occurs when I switch in the calender to display the week numbers and switch them off again, they still remain in the task list.
Enable the local folders doesn’t solve the problem