Talktalk email

Password entered correctly and server settings identical to other email client (Postbox) set up but getting error message - Server says “authentication aborted”

Hi, what version of eM client are you currently using? How did you setup the account, did you use the automatic setup or did you configure it manually?

Thank you,
Paul.

I’m using 6.0.19861.0 and I configured the email account manually because talktalk is a little unique

Hi, first of all please try updating your application to it’s latest stable release, download here: http://www.emclient.com/dist/v6.0.20154/setup.msi .

Please try using the automatic setup as well, maybe it will help, let me know if the issue persists.
Thank you,
Paul.

I updated yesterday but the calendar option “number of weeks in month view” appeared to have been removed and this was a huge feature for me - please can you confirm it’s included in version 6.0.20154?

I’ll try automatic setup

Hi, unfortunately no, this feature was temporarily removed from the application, since several users reported it’s broken functionality, was it working for you properly?

We’d like to add the future back to the application in future releases.

Thank you for understanding,
Paul.

It works while application is open but defaults back to 5 when restarting - couple of clicks in settings to reset is no great problem for me.

By the way automatic email setup doesn’t work, even with manual adjustment thro settings

As I said, we’d like to add the feature back in future releases, hopefully it will be soon.

Can you make a screenshot of your IMAP/SMTP settings from Tools > Account > Your account, and post it here?
Thank you,
Paul.

Hi, are you having issues with both receiving and sending email?
Can you please try changing the security policy in your SMTP tab to “Force usage of SSL/TLS”?

Thank you,
Paul.

Yes both sending and receiving - tried changing security too.

Are you using any firewall or proxy that would disable the ability of eM Client to connect to the ports you’re using?

Thank you,
Paul.

No proxy and only windows firewall

Hi, are you 100% sure you’re using the right login credentials, just to make sure can you maybe try copy pasting the login details into your webmail login and then to eM Client?

Thank you,
Paul.

Yep, positive and just tried logging in again successfully

Can you please send me an email with short description of the issue and a reference link to this forum topic? (mcgregor@emclient.com)

Thank you,
Paul.