Take a long time to downloading emails since going to to release 6

I click on a new email message and it can take up to a minute before the message data apears

Hi Frank, what version of eM client are you currently using and what mail service provider are you using?
Are you seeing a “this operation may take a while” window when the message is loading?

Thank you,
Paul.

I don’t know what happen but everything is running a lot faster.  I use ATT uverse and gmail.  but one thing that is strange is that I’ll see emails in my All inboxes and Unread mail and they will show the same number.  but as I read them and delete them the unread mail doesn’t change until several minutes later.

Hi Frank, I’m sorry for the belated reply, you should be able to setup the period for marking email as read in Tools > Settings > Mail > Read.

Hope this helps,
Paul.

Sorry to barge in on the thread, but yesterday I deleted a (Gmail) account and then reinstated it to correct several errors that were occurring. Since then everything I try to do, from creating a new message to clicking on an existing message to read it, brings up the ‘this operation may take a long time to complete’ notice and it takes a long time to do what it should do - such as load the message. Everything is taking an age to do, yet the account appears to be fully synced. Any thoughts?

Im on  ver 6.0.20648 and using gmail.  I do see that error message once in a while when I delete emails but with this problem it is just clicking on a new email message.

Hi Ian, how long approximately is this popup displayed?
What version of eM Client are you currently using on your computer?

Thank you,
Paul.

Usually for around 10 seconds. Sometimes it doesn’t show the pop-up but it is still taking anything up to 30 seconds for a message to display after clicking on it. I’m using version 6.0.20648.0

Can you try to update to this version of eM Client http://www.emclient.com/dist/v6.0.20715/setup.msi , eM client only downloads headers of emails by default and the body of an email is downloaded after the message has been opened, so it is possible it may take some time from time to time, especially when the message contains attachments.

Hope this helps,
Paul.

Can you try to update to this version of eM Client and check if the issue persists? http://www.emclient.com/dist/v6.0.20715/setup.msi

Thank you,
Paul.

I tried it and so far it seems better.

So far I’ve noticed no difference, I’m afraid. Everything still moving at a snail’s pace and the popup appearing for a few seconds each time. In fact, if anything, it’s worse!

Any thoughts on this, guys? The situation is not improving.

Hi Ian, can you please download this tool and run it while the “this operation may take a while” popup is displayed?
It will generate a dump file, can you please send me this file with a reference link to this forum topic to my email, mcgregor@emclient.com?

Thank you,
Paul.

I see no tool. No link in your message.

Sorry, my mistake http://www.emclient.com/tools/emstackdump.exe .

Paul.

Have sent you four dump files.