Tab Key Doesn't Work

I’ve just switched from Outlook to eM Client 5.0.18025.0. I’m loving it, but there’s one thing that nags at me. When I’m composing a new email, and I’ve just chosen the person I’m sending the email to, the “tab” key doesn’t move me from the “to” field to the “subject” field. It sounds, from other forum messages, as if the tab key is supposed to move to the next field. Is this a bug, or is the tab key supposed to be ignored? Is there some other way to move to the next field (other than using the mouse)?


this is definitely bug, problem is that this is kind that is hard to replicate…

for a start can I ask you if TAB is working in other software? If yes do you have anything what runs on background and might get focus on “TAB” button?


Well, my environment is a bit unusual, but it doesn’t seem to interfere with the TAB key in other software.

I’m running eM Client on a VM, and I’m connecting to that VM using RDP.

If I run Notepad on the same computer (using RDP), it responds to the TAB key.

Something else I just noticed. Not only is the TAB key being ignored, but the BACKSPACE key is also ignored. BACKSPACE is only ignored when the cursor is in the “to” field; it works normally when the cursor is in the email body.

I should have given you a more direct reply. Let me try again.

The answer is “no”, there is nothing running in the background that should be getting in the way of a TAB key except for RDP, and RDP doesn’t seem to be getting in the way with other software.

does TAB and BACKSPACE works in other places in eM Client? Fro example when creating new event or/and task.

also if possible in other email client app.


No, the TAB and BACKSPACE were not working in other places in eMClient. For example, when I try to add a task. They didn’t seem to work in “fields” like “to” or “subject”, but worked just fine in multi-line areas like the body of an email.

As it happens, my hard disk crashed earlier in the week. I had to re-install Windows and re-install eM Client. Now the problem has gone away.


I am glad that it works correctly now, but I am still curious what could make this behaviour happen.

If it will come again, please write down as many informations you can about things that happened before and send me it directly to [email protected] together with this topic’s URL in subject.

best regards

I just downloaded and installed eM Client last night and am having Tab, Backspace, Arrow and Delete key problems, (which I have never experienced in ANY other programs). I have the CC and BCC boxes showing; not sure if that makes any difference. Anyway, if I start an email address, type in the To: box and press Backspace nothing happens. If I press the left arrow key or Shift+Left Arrow nothing happens. If I select any or all of what I typed in the To: box using the mouse and then press the Delete key, nothing happens. (I can select it and type over it with other letters, however). Regardless of whether or not I complete the email address, when I press Tab, nothing happens.

I was liking the program until now. If this isn’t resolved, I will go back to Outlook.

I am using Windows 8.1 and the most recent version of Internet Explorer.

I may have figured out the problem. In another window for a received email, I had a “Find” box open. I closed it and now the keys work in the new message.

Glad you’ve find a solution, make sure to let us know when you come across any other issues or questions about the application, we’ll be happy to help.