synchronizing folder list failed due to the following error: Too many automatic redirections were attempted


I am now seeing this same issue.  

I am also seeing this issue, only started today.

I’ve been seeing the message for a week or two.  Very annoying.  I’m connected to Microsoft hosted Exchange mailbox.  Tried repairing various folders in properties, etc.  No joy.

I have the same problem which has only just started, it is being fired off by my university outlook account. Anyone any idea how to sort this out? 

I am also facing same issue

I have received this response from emclient support. Too soon to say it’s worked but I’ve just applied the recommended amendment.

“It appears that Microsoft has changed its server structure again as the issue has occurred recently and even the users who didn’t update are getting this error. To rectify it, please go to Menu>Tools>Accounts>*account*>General>Services and untick “Offline Address Book”, that should do the trick. For the additional information about this issue contact Microsoft or your IT admin.”

That worked for me; thanks!

seems like this worked for me as well, thank you so much! 

Worked for me as well. THANK YOU SO MUCH!!

Fixed it for me as well!

I’m having the same issue, but following your instruction:
Menu>Tools>Accounts>*account*>General>Services and untick “Offline Address Book”

I did not see an “offline address book” to untick???

Only include with send/…

Only incude with send/…

It is only whit exchange this problem occurs

Hui Lars…so am I to understand that I must do this when I am about to send and email?  Every time I send an email?  Thanks in advance.

For me it occurs when i update from an exxchange account, not with others

So, do I need to do this the next time I get ready to send an email?  I get the error message every time (*I think) I open emClient to see my emails.

No just the once and emclient have posted a blog with an updated version as per below:-–error-for-exchange-337

By george…I think this worked! (*I hope I didn’t just jinx myself).  Thanks!