Synchronizing folder error

I am receiving a synchorinizing folder error (gmail).

It states:
An error occurred - synchronizing folder ‘myemail@gmail.com/contacts/’ failed due to the following error: Execution of authentication request returned unexpected result: 404 ()

Also it is followed by this error:
An error occurred
Synchronizing folder list failed due to the following error: Execution of authentication request returned unexpected result: 404

I get this everytime that emclient sends and receives.  I can send and receive email but I keep getting these 2 errors.

Can someone please advise me on how to stop the errors.

TY!

I fixed by reinstalling emclient and deleting my gmail account and resettting it  up.

I am getting this error as well… gmail calendar keeps generating tons of 404 errors. can someone comment on whether this can be fixed by avoiding a re-install? Error specifics: 9:07:33 PM MailExceptions.OperationException: Synchronizing folder 'xxx@xxx.com Google.GData.Client.GDataRequestException: Execution of authentication request returned unexpected result: 404

Hello, I’m sorry to see this, this issue seems to be related to Google’s deprecation of their old authentication API for authentication with the calendar and contacts services, please try to re-setup your account in eM Client and check if the issue persists.

Thank you,

I’m having the same issue.  When I deleted my gmail account and set it up again, all of my locally saved folders and emails were gone.  I had to restore them from a backup.  When I restored them, the original settings were also restored and the problem persists.  How can I delete my gmail account and set it up again without losing my locally stored folders and emails?

Thanks Paul. I have a bunch of local folders I’ve created. Can you recommend a way to not lose them when I delete and re-add gmail (as per Jeff’s comment below). Thanks again!

Hello Jeff, I’m not quite sure what you’re referring to, when removing an account from eM Client by deleting the account in Tools > Accounts, all your local folders should be kept and you should not be forced to restore from a backup.

Did you have your data saved in the listed “Local folders” below your accounts in the left pane? Did you had Local folders enabled in Tools > Settings > General?

Are you able to replicate this issue?

Regards,