synchronization folder failed on Google Apps Mail

I am getting alot of errors all of a sudden
I cant figure out why
It says its for Directory and Contacts.

I have tried the following which did not help:
Go to your ‘Contacts’ tab in the left menu and right mouse click all the Contacts folders and sub-folders under your affected account, choose ‘Properties > Repair’ and click the ‘Repair’ button. Wait for the repair to finish before starting repairing each folder. 

and I tried to delete the account and re add it.

This is happening on both my PCs for this account

Im getting the same now. 

You need to fix your software.


For some reason the contacts error is now gone
But Directory error is still there
Repairing does not solve the issue.

Any support guys can help please?



Can you please go to your Gmail settings and check the “labels” section for any labels in brackets like [This]? If there are any, please delete them and see if that helped.


I checked mine and there are no labels with brackets. 

I am surprised this problem is not yet solved.

I think I remember the problem started after an attempt to send a too large attachment. This is however no måre in my folders - in eM Client or en Google mail.

Both Microsoft, Apple and Google does not have the problem.

I am about to use another client soon.

same problem here, tried repair, new setup, delete contacts in gmail…
i use google apps costum domain…

problem persistant for at least 4 weeks now…

If I disable service “calendar and contacts”, no error…
Must be something with contacts or calendar service?

Hello everyone,
this issue should be fixed by upgrading to the latest version available from our blog and then running a repair on the affected folders or resynchronizing your whole account.


Thank you v7 fixed it

true, thanks

The problem is still there. ![]( 3 inline.png?1465899351 “Image:”)

Hello Erik,
can you copy the full number of your version from Help>About section?
Have you tried removing your account and setting it up again completely?


After 1 week error is back. I have version 7.0.26134.0
Any idea?



I know I said it was fixed with the new version for me.
But just like Peter Virant, the error is back for me too
version 7.0.26134.0


Everyone is getting this error it seems. I have also noticed it only happens to users who are “administrators” on the Google Apps domain. This is a problem I think. I don’t want to upgrade commercial clients to v7, so fixing v6 is very important in my opinion.

By the way, the initial error with a directory with “gal” is the global address list or “Directory” as Google calls it. That’s the primary problem. Even though it’s unchecked, Em Client seems to be asking anyway. The quota errors are from making too many requests too close together. That too has been fixed by other mail clients by adding small (very small) delays in the requests. I don’t know… but the dev’s should be on this.

Now does not show error, only “Synchronizing messages…” in bottom left never ends…

Will try cptok workarround (remove user from adminsitrators) and report back…

I removed admin roles and no more error.
I downgrade to version 6 and if I add admin roles, error appears and if I remove them, no error.


It appears the the Em Client team fixed this. Way to be responsive. Nice work developers!!

which version of the client resolve the issue?

Peter - 6.0.26162.0 seems to have fixed the issues.