synchronization error (server error)

hi, im new to emClient.  i got everything setup very easily, but im continually getting a synchronization error.  the log tells me this…

8:21:14 PM [email protected] [AirSync]  Synchronizing folder ‘[email protected]/Contacts/’

8:21:16 PM   MailClient.Storage.Application.OperationException: Synchronization error (ServerError)

8:21:16 PM    at MailClient.Protocols.AirSync.AirSyncItemSynchronizer2.Synchronize(IItemSynchronizeContext1 synchronizeContext, Folder folder, CancellationToken cancellationToken)

8:21:16 PM    at MailClient.Protocols.Common.ItemSynchronizer`2.<>c__DisplayClass28_0.b__1(WorkerStatus status, CancellationToken cancellationToken)

8:21:16 PM    at MailClient.Protocols.AirSync.AirSyncGenericCommand.Execute(WorkerStatus status)

8:21:16 PM    at MailClient.Commands.Command.Process(WorkerStatus status)

…it then continues on to say syncing subfolders is done.  All my mail still seems to be arriving, so i dont know what the problem is.  if i wasnt getting my mail or something, then i’d be more concerned.  the issue is more the fact that i dont want this box to keep popping up.  so, if i can figure out what the supposed error is and fix it, that would be helpful.

also, as an alternative, is there a way to suppress the operations box from appearing when there are errors?  i’ve looked through the settings and havent found such an option.


You might experience problems with your hotmail/outlook accounts if you have them setup uing AirSync.

AirSync is a mail protocol that has been discontinued by Microsoft. All hotmail and adresses are being migrated to Exchange protocol.
You will need to remove your account from eM Client and then either set ip up as Exchange or IMAP (if your particular account hasnt been migrated yet).

If you just installed version 7 the Automatic setup should work for you now. If it doesn’t, you will need to setup the account manually.
To set up your account manually go to Tools>Accounts > New Account and instead of Automatic setup choose Mail>Exchange or Mail>Other.
For IMAP settings your incoming server is and outgoing is

As for the alternative, you can disable Operations window popup in Menu>Tools>Settings>General>General tab and under Operations Window uncheck the option to Show window when an error occurs.


thanks olivia.  i found the airsync option yesterday, unchecked it, left all other settings the same, and that seemed to do the trick.  also, thanks for pointing out the error popup option… must have missed it when i looked.

Glad to hear everything is in order now :slight_smile:

Best wishes,