Sub folders

My IMAP accounts have a lot of sub-folders under INBOX. When I installed eMclient all these folders are now on the same level as INBOX, which is very inconcenient, especially in search actions. How can I get this organized the way I would like it.

One way is to drag and drop them into Inbox, then they will become true sub-folders of Inbox.

I like to know first why they are not shown as sub folders. In my TBird client they show as subfolders. What will happen there if I start dragging them in eMclient…?

In Thunderbird if you have used a folder manager add-on to organize your folders, the folder may appear to be a sub-folder, but in fact it is not. The best is to look in the web interface for your account and see how the tree is structured.

In eM Client, if you right-click on an IMAP folder and select Properties, it will show you how it is nestled in the tree, So it will show it like server/Inbox/myfolder, or as server/myfolder. Depending what is on the server, that is how it is displayed.

But it may be that there is some incompatibility with your server and so it has just displayed all the folders on one level. What email provider are you using?

Just checked the web version and indeed they are alkso on the same level ther… I am not using any plug-ins in TB, but dragging seems to solve the issue.

Need to check a bit more before I move them all.

Thanks anyway.

BTW: I am hosted by ONE.COM

That was not a good idea after all. After the drag and drop it showed ok in eMclient, but TB didn’t show the folder at all anymore: just an error message not being able to find the folder anymore…

In Thunderbird you need to right-click on the Inbox, and select Subscribe , Then you can select which folders you want to see. I don’t think new sub-folders are automatically displayed otherwise.

Nope, the folder I just moved is not visible, so cannot subscribe. In fact only one folder is visible in the list (an unused folder )

What I would do is confirm via the web interface for your email account where the folder is.

Test it by creating a new folder in eM Client, then see if it is on the server. Move some emails to it in eM Client, then verify via the web interface.

All your folders should be visible in the Thunderbird right-click subscribe list, (Inbox, Sent, Drafts, Junk etc) whether they are normally visible in Thunderbird or not.

Are you sure your eM Client account is setup as IMAP?

Well, maybe they should but they are not and for sure it is an IMAP account (imap://joop%40beunders.be@imap.one.com/INBOX) When I go to subscribe all I see is INBOX, grayed out and in Italic

I could suggest a few things on how to correct Thunderbird, but this is not a Thunderbird forum.

At least it is now working in eM Client, and can be verified through the web interface for your email account.

hat’s the whole issue: it isn’t working as it should. I have been using TB for years and in TB I created the sub-flders. Now they appear to be sub folders only in TB and not in the web interface and not in eMC. When I drag them to the inbox, then the web and eMC see them as sub folders, but they are not visible to TB anymore. As I am not quite sure yet which client I prefer to use, TB or eMC, this dragging method doesn’t seem to work for me. As I have about 10 e-mail addresses to monitor, I would prefer a solution that works for both in case I have to switch for some reason again.

  1. In Thunderbird, when you right-click on the account folder and choose Subscribe, click on the Refresh option to download the updated list from your account.

  1. Then click the arrow to the left of Inbox to expand the list.

When I check the checkbox at INBOX, I am getting all my folders and they are all checked.

The only one missing is the one I just dragged using eMC…

How do I paste a picture here…??

![]( “Image null”)

Please check if the folder you dragged is visible in your web interface in the same position it is in eM Client.

If it is not, did you maybe drag it to local folders Inbox or another account in eM Client?

You can add images in this forum by clicking on the camera icon.

Pasting does not always work, especially from a screen shot.

This what it looks like now (and visible in both), but I do not understand.

As you can see I am using the Dutch interface, but there are “3” entries for “inox” (Postvak In is Dutch for inbox)

I just dragged the folder “Sudoku) in the lower entry of “Postvak In” which is then probably the “real” inbox”…??

Quite confusing.

That is an incorrect folder tree. Maybe done by some other email client, or maybe by you. However it was done, the folders Drafts, Sent, Archives, Junk and Trash should not be sub-folders of the Inbox. They should all be on the same level.

This is a comparison of eM Client and Thunderbird with a standard setup. Any folders you create can be on either the same level as Inbox (1,2,3) or as sub-folders (5,6,7)