Stubborn spell check ignores being deactivated / MacOS

How can I really deactivate the automatic spell check / replacing of words?
I have unchecked the appropriate boxes (see screenshot 1 - don’t get confused, my client is in German)

but whenever I type something obviously not in the spell checker word list, this annoying “feature” insists on auto-“correcting” my wording with something completely non-sensical (unfortunately I’m allowed only one pic per post)

Exiting the client, even restarting the client did not change anything.

Any suggestions?
Thanks in advance for your help!

Autocorrection is a feature of the Mac OS, not eM Client.

You will need to disable it in your Mac settings. It is in Input Sources > Correct spelling automatically.

1 Like

Thanks Gary,
so the MacOS overwrites the eM-Client settings.
Not nice but good to know …

No, the OS doesn’t overwrite eM Client’s settings.

The autocorrect is not part of the spell-check, so there is no option in eM Client to disable it.