Struggling to connect to my Zoho email

These setting supplied by Zoho will not work in eM Client.

POP3 Server Configuration
Server/ Host Port Mode
In 995 SSL
Out 465 SSL

IMAP Server Configuration
Server/ Host Port Mode
In 993 SSL
Out 465 SSL

Try using the below “security policy” for both.

Use SSL/TLS on special port (legacy)

Sadly that does not seem to work either.
I have used many Mail Clients and have never had this much trouble connecting to a mail server.

Have you tried then with the server address’s just ending in .com rather than ?, as I see the domain seems to redirect to so might work with just .com instead.

Apart from that, click “Show Operations” via the drop-down menu on the right of Refresh at the top left. Then click the “Log Tab” and look for any obvious error messages and paste them in this thread.

I got the solution from ZOHO.
See below. It all works fine now.

We are sorry for the inadvertent delay in our response.
IMAP server -
Port number - 993 (SSL)
SMTP server -
Port number - 465 (SSL) or 587 (TLS)
Username -
Password - Application-Specific Password.

If Two-Factor authentication is enabled, the normal login password will not work. Please follow the steps mentioned in this link and generate application-specific password and use the above details and the password in the external Mail client setup.

We hope this clarifies your query.​

1 Like