stop exchange account syncing

Hey.  I have a dormant exchange email account.  I am using eM Client simply to store the emails for future reference if I need them.  The actual email account has been deleted from the server.

However, it’s very annoying that eM Client is continually trying to sync the emails with the server.  How do I stop it from doing this?  I have tried, but to no avail.

Many thanks!


Move the messages to Local Folders and remove the account from eM Client.

If you can’t see the Local Folders, you can enable them in Menu > Tools > Settings > General > Show Local Folders.

If you are only using eM Client to store messages, why not export them to .eml files. You can retain the folder structure, if any, and you can access them from most email applications.

Thanks - good suggestions.

But is there a way of just stopping the account syncing?


If you go to Menu > Tools > Accounts, you can try unselecting  Include when sending/receiving emails.

If that does not work, then you will need to disable the services, but then you will not see the folders.

But whatever you choose, I still don’t see the point in keeping the account if it has been deleted from the server as you won’t be able to use that message store with another Exchange account. Best just to move the messages to Local Folders and remove the account from eM Client.

Great, thanks

Surely it’s more simple than that - just go to Menu ->Tools->Settings & within that box you make sure synchronization boxes are unticked

You could be right Frank. I know that setting does not affect IMAP accounts, but it could Exchange accounts.

I confirmed that the setting in Menu > Tools > Settings > Synchronization does not affect Exchange EWS syncing. The only way is to disable the services in the account settings.