Spell checker not working on latest version


Spell checker is not working.
EM Client version 9.2.2157 (5b49542)
Did the correct steps, but the Dutch language isn’t working.

The strange thing is that on another account with the same paid EM Clientversion and language it’s working

Is there may be some cache-issue that triggers this issue?

lunes 22 abril 2024 :: 1645hrs (UTC +0100)

I think I remember this same issue with Dutch, from memory I think the user was advised to re-download Dutch if you have not already tried this, particularly as is working OK on another account.


¡Saludos desde Sevilla soleada en España!
¡Mis mejores deseos y mantente a salvo!

[email protected]

Hablo español, luego portugués, inglés, francés y alemán
con conocimiento de varios otros idiomas.

1 Like


Thank you for your respond. But there’s no way to re-download the same language again since it’s already downloaded. Besides that it misses from the list of languages since it’s already installed.

The only solution I guess is knowing where the Dutch language is present in which file on my harddrive, delete it and hopefully be able to re-download it.

Yes, close eM Client and delete the two nl-NL.* dictionary files in C:\Users\yourusername\AppData\Roaming\eM Client\Dictionaries\ . You may have to enable hidden items in Explorer to get there.

Restart eM Client and go to Menu > Settings > General > Spell-checker.
Download the Dutch dictionary again.

Also, make sure on that page that you have the language for spell-check set to Dutch.

1 Like

Thnx! I think that will be the solution! I will try it asap.

Kind regards,

Yes! That was the problem. Finally solved. Thank you.