Spell Check gone mad!

Hi, I would be very grateful for any help or ideas that anyone may be able to offer.

I was typing out a work email, and accidentally hit a wrong button on the bottom right of my keyboard. I believe it may have been ‘CTRL’ or the ‘right click key’ or at least somewhere in that region.

I did not notice at first and kept typing for a second, and saw very quickly some kind of menu screen pop up and something got selected, although I have no idea what as it was too fast to read!

My issue now is that almost every word in the compose box is underlined in red. It is as if the entire dictionary has been deleted. I have checked the language in settings, and it is still in English - and this issue is isolated to eMClient.

Is there a seperate language setting for spell checker/ composing? Am I being daft?
Any help would be so fantastically appreciated thank you

If you go to Menu > Settings > General > Spell Checker, do you have your usual language selected?

If your preferred language is not listed, you can download it by clicking on the download button.

You may have to adjust the next option as well if your OS language is different to the one you use in eM Client.


You are a saint, thank you very much.

I had somehow managed to set the outgoing mail language to Czech!

Your instructions worked a treat.Thank you again :slight_smile:

1 Like