Spell check every word

When I use the Spell Check it goes to EVERY word rather that the incorrectly spelt ones. It never used to do this. Why has it changed??

What version of eM Client do you have ? and do you have Windows or Mac.

Windows but I don’t know what version it is, how do I find what version it is . . . . the free one !

Click “Menu / Help / About” to see the ver of eM client.

This is the version 8.0.2891

Until recently it only stopped at an incorrectly spelt word, but now stops at every word !

I once had an email address for them and they sorted a minor problem out straight away.

Ok That’s an old version of eM Client. Try updating to the latest official version for Windows 8.1.1060.0 at - https://www.emclient.com/release-history

Check to in eM Client via “Menu / Settings / General / Spellchecker” that you have selected your correct country in every field.

Thanks I will update. When I went into Spell checker one of the boxes was Czech ! ! Don’t know how that happened !