Spamfiltering by words in subject line

Hi,

I try to set up more than one word (word combination) in a filter rule. When I then run the filter only the first word combination (‘Cool Sleep’, ‘DroneX Pro’, ‘Drone X Pro’, ‘Pocket Drone’) is filtered.

.

I can solve the problem with a rule for each word, but is this not against the effectivity?

A second problem I have is the filtering for domains. I have ever to start with a ‘@’ and then comes the rest of the domain. This has too many restrictions. I want to blacklist the domain abc.xyz. And for me, it makes no difference how many subdomains are in front of the tld.
Is there a way to set up a blacklist point like abc.xyz without the @?

miércoles 04 noviembre 2020 :: 1239hrs (UTC +01:00)

Hi @Herby2014

Is there a way to set up a blacklist point like abc.xyz without the @?

No, but this is what you do…

To setup a ‘catch-all’ Blacklist entry:
Highlight the ‘Blacklist’ entry in Rules ->
+New Rule ->
People ->
Add Address ->
@domain name ->
Save & Close

Sie können der Blacklist beliebig viele Domainnamen hinzufügen.

Ich verstehe nicht ganz, was Sie mit Wortkombinationen machen wollen.

Sie können auf Deutsch erklären, ob das für Sie einfacher ist.

¡Saludos desde la soleada España!

Skybat

emc_forum@compucall.com

There is if you use the with words found in the header option.

image

This is a wildcard search, so 1abc.xyz or abc.xyz2 will also be included if they are in the From: header.