Sound notification for new email not working

Looked at all previous topics and tried anything that might work, to no avail.

If any setttings are wrong please advise.

thanks.

domingo 13 septiembre 2020 :: 0913hrs (UTC +01:00)

Hi CayJon…

I can’t see all settings clearly, however, providing you don’t have
RED ‘X’ over the particular settings you want to enable all should
be OK when you UN-check ‘Use system notification’ at bottom
left of the window - then click APPLY & OK

On my system I have 'Hide popup window ofter 2500 milliseconds,
but that’s just a personal thing.

That’s it!

¡Saludos desde la soleada España!

Russ

skybat@gmail.com