I have the free version. I can receive emails but have been unable to setup SMTP so I can’t send mail. I can find where to enable SMTP.

You can check this in Menu > Tools > Accounts. There should be an IMAP/POP3 tab for your account, as well as a SMTP tab.

If you have the SMTP tab, but are unable to send messages, it might be your anti-virus application is blocking the port. Disable it and try again.

If you don’t have the SMTP tab, you should be able to enable it in the General tab.

If there is no option for SMTP, you can try adding the account again. This can sometimes happen when the accounts have been imported from another application.

I have the same issue. The only thing that appears in “Services” is IMAP. I have tried removing the whole program and re-installing, but to no avail. Patience is getting low!

This can happen when you import the account from another email application.

Uninstalling eM Client will not remove the settings, so the best thing to do is remove the account from eM Client then add it again.

I did that, and still there is no SMTP available?  Help

Who is your email provider Knud?

Is it possible to define a completely different address, and then afterwards change all the parameters?  Is it possible to define POP3 even if IMAP works?  Or can you think of any other workarounds?

Rather than setting up the account using the automatic setup, you can do it manually. You will need the IMAP and SMTP server details from your provider.

Go to Menu > Tools > Accounts and add a new account. Then select Mail > Other.

After entering your email address, you can choose between POP3 or IMAP. In the following screen you can enter the server SMTP details, so doing it this way may work.

Once that is setup and working, you can remove the other account that does not have SMTP from eM Client.

Thank you very much.  I did not realize that posibility as I am new to Em client, -but found a couple of hours before your answer.  Everything is working fine now.  Just one other question: Where are the mails sored, - I would like to make backup frequently and usealy do this by moving the files to my G-drive…  Is there an easier way? 

eM Client has a good backup program of its own and it can be scheduled.  Also, if you schedule the backup, the program can be used during backup.  Go to menu/tools/settings/backup.

The email database is stored in c:\users[user_name\AppData\Roaming\eM Client.  But your best off using their backup utility.

As Jay mentioned, if you use eM Client’s own backup utility, you can still use eM Client while the backup is running. This is very handy when you have a large database that may take some time to backup. You can also schedule it to run at set intervals, and then just forget about it.

If you decide to use an external backup solution, eM Client needs to be closed before the backup begins.

Thank you very much for your suggestions, - I tried the backup, I see nothing happening and I do not know where to look to see, that a backup really is taken?  My real wish is to have the backup done to my G-drive, so that it is stored in the cloud.  Cna I make this happen?

If you go to Menu > Tools > Operations, you can see in the log if the backup was successful. By default the file is saved in your \Documents\eM Client\ directory, so you can also go to that directory and see if the file is there. You can change the location of future backups by going to Menu > Tools > Settings > General > Backup, and specify the new location.

Thanks Gary, - everything is working to my satisfaction, so I will stay with Eclient.

Hos do you get the SMART view that includes mail from several inboxes?

That is the Smart Folder All Inboxes.

I have the same problem, receiving email is working, while the sending function not working.
It always give me the error. While all other email clients have no such problem.
we are using the exchange server remotely.

1:39:26 AM    xxxxx  [SMTP]  MailClient.Accounts.SocketException: Connection failed due to the following reason: 
1:39:26 AM     “A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond”
1:39:26 AM    at MailClient.Protocols.Smtp.SmtpSendCommand.Connect(WorkerStatus status)
1:39:26 AM    at MailClient.Protocols.Smtp.SmtpSendCommand.Execute(WorkerStatus status)
1:39:26 AM    at MailClient.Commands.Command.Process(WorkerStatus status)

Check the SMTP settings, especially the security policy. Use port  587  and security policy  Force usage of SSL/TLS.

If that does not work, check your anti-virus application. Disable that completely and try again. Some anti-virus applications have separate email functionality, so make sure it is completely disabled.

After I added “C:\Program Files (x86)\eM Client\MailClient.exe” into the allowed apps of the windows defender firewall, all works like a charm!

 I installed into two computers, each of them have had the same problem, you may need enhance your installation apps to automatically prompt for network allowance configuration in firewall setting like other apps did.