SMTP with special setting

I am seriously interested in your product but I absolutely have to solve the configuration problems.
Yesterday I downloaded eM Client for Mac (Mac BookPro - OS X El Captain) and installed but I’ve got problem with particular settings of my provider.

I use a provider ( that has specific security features and in the attached image you can see its requests.
Below you see the eM Client test result.
It is clear that I must first resolve the problem in order to buy your product.

Check that you are using the correct security policies for those ports:

Port 993 = Use SSL/TLS on special port (legacy)

Port 587 = Force usage of SSL/TLS

While it is OK to use the port specified by your provider, port 465 has been reassigned and should no longer be used for SMTP. But if you want to use, set the security policy to Use SSL/TLS on special port (legacy)

If it is still not working, temporarily disable your anti-virus/proxy application and try again.