smtp via ssl failure "Incorrect Digest Response"

After reading the review of eM Client, I decided to download the free version.

After spending a few hours trying to get outgoing mail to work, I am considering giving up on eM Client.

My outgoing email server requires Authentication, via SSL on port 465, with a different username and domain than my incoming server. 

We have tried  Use SSL if available, force SSL and use SSL on legacy port. None of them work. We have triple checked the settings, and even had one of my techs log into my PC to make sure I wasn’t missing anything.

On the server side (We manage the SMTP server) The server gives a “Incorrect Digest response” error.

Any of you gurus or eM support staff have any ideas on what I can try?

Thank you in advance

The security policy is specific to the port, so you cannot just use any one. For port  465 set the security policy to Use SSL/TLS on special port (legacy)

On the same settings tab, tick Use these credentials and enter the different ones you need to send.

Hi Gary,

Unfortunately, that is exactly how it is configured and assumed to be the right configuration. But alias it still won’t send mail.

Failed, error
“The input is not a valid Base -64 string as it contains a non-base 64 string character, more than two padding characters or an illegal character among the padding characters.”

Any Thoughts?

You did not say who the provider is. There are a few servers that are just not compatible with eM Client, and this may be one. 

If it is your own server, you might want to look at the configuration.

Hi Cary,

Thank you. It is our own server, and our staff has worked on changing the parameters to the known SSL possibilities,with no luck.  It works fine with Thunderbird and Outlook programs. I guess we will look for a different solution. Thank you again for your time though.

It sounds like something that is an issue with the SMTP server. Feel free to send us the logs to support@emclient.com (and copy to navara@emclient.com) and maybe we can advise you how to fix it or whether there is something wrong with the server itself.