SMTP Settings - Can't send emails

I am not able to send emails anymore after I have installed the latest update.
I downgraded to version 7 and tried again, but the problem is still persistent.
I have contacted my ISP for support but they are not able to help.

My ISP staff asked me to authenticate my account using their own server but I couldn’t find any authentication fields in eM client to fill in. Didn’t eM Client have this feature in earlier versions? I could see it in some screenshots which are published on Google Image.

Would you please help me get this issue resolved and get the ideal service as before?


  1. I can send/receive emails normally by Mobile.
  2. I have a Free License not a Professional License


As a test, can you completely disable any anti-virus, firewall, proxy or VPN and try send again.

Hi Gary,
I didn’t report this issue until I have previously done all you have mentioned. Unfortunately, I still have that issue. I think that since “Outlook” mob app is working properly, this issue is not related to ISP, right?
I am contacting them, and they have nothing to do!

If you disabled all the security applications as I suggested, and that did not help, can you restart your router and see if there is any difference?

This trial failed as well :frowning:

Can you give the error?

I have done the following as the last trial:
1- Deactivated antivirus
2- Deactivated Firewall
3- Unistalled eM Client V.7
4- Reinstalled the latest version of eM Client
5. Replaced my current wireless Router “Hawaii Router” with “D link AC750 Dual Band Router”

Sorry to let you know that I am still unable to send emails, only receiving.

  • for Mobile is working properly (sending and receiving)
  • for Desktop also works properly.

Error report attached.

Can you give a screenshot of the settings page: Menu > Accounts then the SMTP tab.

Thanks for your efforts Gary:

For hotmail:

For gmail:

Those SMTP email settings appear ok.

I would suggest to make a backup in eM Client and via “Menu / Backup” and boot up in safe mode (with networking) to see if there is some other background task blocking or interfering with eM Client.

Do you get any errors when you run the diagnostics in the accounts on the SMTP Port ?

I have just tried boot up in safe mode after pressing (5 or F5) to boot up with networking, but networking was not enabled. And accordingly, eM Client was not working.

Anyway, thanks for your valuable input - At least you forced me to know how to do a boot-up in Safe mode.

@FathyShehatto To boot up in Safe mode (with networking enabled), using eg: Win 10 “Hold the Shift Key down” and while holding click “Start / Power / Restart”. Keep holding the shift key down for around 5-10 secs when Windows is actually shutting down and then let go of the shift key.

Windows will then restart and you will then be presented with options to repair windows and restore etc. One of the “Advanced / Additional” tools menus has “Safe mode with networking” as an option. See screenshot below.

Note:- When you do boot in safe mode with networking enabled, if you have Wifi, you normally need to click the Wifi icon (bottom right in the tray) and connect to your wifi router as i had to. If you have a Hardwired Lan then you should automatically have lan / internet access.


Sorry Guys, I have just got this message from my ISP

Please note that Port is working fine with you, So please refer to your Mail Server Provider to update your configuration with port 25 instead of port 587 as Port 587 is closed now for all subscribers and can’t be used.

This message is based upon the error report I have sent to them as shown below:

Maybe time to look for another provider.

Why would they close port 587 which is the default and most secure option for sending?

Port 25 is the least secure.

1 Like

I think it is done intentionally for some reasons I would not like to mention here :frowning:

Hi Gray,

I hope you are doing well!
I am still suffering from this issue.
Any suggestion?
Can’t eM Client staff give a hand to resolve this issue?

Thank you

Port 587 is closed now for all subscribers

@FathyShehatto as your ISP advised port 587 is now closed for all subscribers (as per your message) in this thread above, if you want to continue to use a secure port, you will need to move to another ISP as @Gary advised.

Googling around some ISP’s have started blocking SMTP Port 587 to eg: stop peeps spamming email via sending mail through another ISP. This is similiar to relaying mail where you send via a different ISP than the one you are physically connected to. So could be blocked for that reason. You would need to ask your current ISP.

1 Like

@cyberzork Thank you very much for this extensive information.
I just wanted to make it clear. We have 7 ISPs, all Seven companies own the infrastructure.
However, I can’t change my current ISP as it is the most trustworthy company and the biggest one.

@cyberzork and @Gary Thanks to both of you for your valuable inputs and the great help you have provided. Thanks to eM Client staff for the great and stable service you have provided over the last years.

I believe that I should give up the idea and give in to the reality.

Good day!

Unfortunately I would have to disagree. If they are closing port 587, which offers the highest security option, I would question just how trustworthy they are if they are forcing users to a lower security environment. This is the opposite to what most other companies are doing, which is forcing users to use higher security settings.

By trustworthy, I mean some other factors other than “Security and Safety” as I am sure all ISPs in my country are following the same policy and blocking port 587 now. Sorry, if this term was misguiding, however, I meant that my current ISP is a little bit better than other competitors in terms of Internet speed, responsiveness, pricing, and etc.