SMTP Server Telstra Australia

Hello I am unable to connect to my SMTP server for my main email account. I have had my isp troubleshoot and they told me it is your end. My email is with in Australia my incoming is fine I just am unable to send. Is there a solution? I am sure you have had this issue before.

There are a few reasons why it might not connect. Among those the usual ones are:

  1. Something is interfering with the connection.

  2. You have the wrong settings.

  3. There is a server issue.

You can start by completely disabling any anti-virus, firewall, proxy or VPN, then try send again. Sometimes even restarting your router may resolve this.

If that doesn’t help, can you provide the error, and the settings you are using? For the error, send a message and when it fails, go to Menu > Operations > Log tab, and find the SMTP error. For the settings, which host, port and security policy are you using in Menu > Settings > SMTP tab for that account?

And what version of Windows are you using?

Hi Gary
I did think about my VPN and tried disabling and still no avail. The other email accounts I have send just fine it’s just this has been my main email for the past 20 years so very very reluctant to change it. I will try your troubleshooting and see if this helps :crossed_fingers:

Sorry running window 11 home

OK disabling both has proven successful, my next quest is how to still operate both my Antivirus and VPN and still be able to send mail?

Well, because some accounts work and others don’t, either the VPN or AV is probably blocking the SMTP port used by that email account that fails to send.

It may be easy enough to just change the port and security policy to the same ones used by an account that does send.

There are three options:
Port 587 = Force usage of SSL/TLS
Port 465 = Use SSL/TLS on special port (legacy)
Port 25 = Use SSL/TLS if available

Otherwise you will need to ask the VPN or AV vendor for assistance with configuring their apps to allow access for the current port. It is also possible those apps are blocking access to the SMTP server, and not just the port, but the app vendors will be able to assist you with that.

domingo 11 febrero 2024 :: 0915hrs (UTC +0100)

To follow on from @Gary as you have identified your issue is with either VPN or Anti-virus, try with one or the other disabled in turn, if it turns out the culprit is the Anti-virus program you can dump it as Windows/Microsoft Defender that is part of your OS is perfectly adequate plus if your Anti-virus is Avast/AVG dump it anyway

¡Buena suerte!


¡Los mejores desde Valencia y mantente a salvo!

[email protected]

Hablo español, luego portugués, inglés, francés y alemán
con conocimiento de varios otros idiomas.

1 Like