SMTP SERVER NOT RESPONDING WHEN USE JIOFI NETWORK SO PLEASE SALVE MY PROBLE

R/Sir,

This is regard inform you, That I Use Em client but we cannot send any mail, when we send mail then error show ( SMTP Server not responding ) above problem show when we use Em client on JioFi Network.

So Please salve my problem 

Go to Menu > Tools > Accounts and select the SMTP tab for your account. Make sure the port is set to  587  and the security policy is set to  Force usage of SSL/TLS.

If that still does not work, temporarily disable your anti-virus application and try again.

Problem salve but in security policy :- Use SSL/TLS on special port (legacy)

That should be port 465 for Use SSL/TLS on special port (legacy). However, port 465 was  reassigned and should no longer be used for SMTP. Port 587 is now the standard.

But maybe your server is not setup correctly, so whatever works for you. :slight_smile:

R Sir

I used emclient on desktop but outgoing server SMTP not responding when use jio network but when we used other network then working properly. And as per instructions we used 465. And. 587. But not working

So please look in matter on priority basis
And solve my problems

Mohit Chaudhari
Info.mohitchaudhari@gmail.com
Mobile -9918564654

R Sir

I used emclient on desktop but outgoing server SMTP not responding when use jio network but when we used other network then working properly. And as per instructions we used 465. And. 587. But not working

So please look in matter on priority basis
And solve my problems

Mohit Chaudhari
Info.mohitchaudhari@gmail.com
Mobile -9918564654

Disable your anti-virus application, then try again.

I disable antivirus but SMTP server not responding
But when i used Em client in laptop then no any problem show,
And when used desktop then smtp not responding

So please look in matter and solve problems

Mohit Chaudhari

Can you please provide the error message. You will find that in Menu > Tools > Operations.