SMTP server doesn't support STARTTLS

Hi there,

Been getting this error message lately and wondering what’s causing it as it’s severely disrupting my work flow. I saw another post on here and the solution was just to wait it out but it’s been days now. Nothing’s changed on my computer. Please help. Thx a lot.

Make sure you are using the correct settings. Go to Menu > Tools > Accounts and click n the SMTP tab.

Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

These are the correct combinations of port and security policy. The underlined one is the best option for security if your server supports it. SMTP port 465 was reassigned and should no longer be used for SMTP, though many mail providers still recommend and use it.

Thanks Gary,

It’s already set to Port 587 = Force usage of SSL/TLS.

Any other ideas?

Change the settings to the other two options. Try each one and see what happens.

Thanks Gary. I did do that. When using the 2nd or 3rd options it says, “Connection to Gmail failed”.

Maybe disable your anti-virus and see if there is any difference.

Hi Gary,

Ok, so it seems to have worked after disabling my AntiVirus software. I will monitor to see if this is a repeatable outcome. What do I need to know here about why this is happening now? I’ve been using the same AntiVirus program for years along with eM Client and there’s been no problem.

Also, I’m finding that if I reboot the computer I don’t get the error when sending e-mail. Then shortly after, it starts happening.


Sometimes there is no issue, then after an update to the anti-virus application, there are some problems. You should be able to configure you anti-virus application to allow eM Client to do it’s thing.

It seems to me related to Avast antivirus in my case - the mail shield. When I turn it off, the messages are gone. There might be some correlation to wifi status. I have not had this trouble at home where my wifi is set to private. But I use public wifi in the office and the messages started to display.

Hello BrixtonTown,
I’m experiencing the exact same problem. Also, if I reboot my computer I don’t get the error but it happens again shortly after …
Did you get a valid solution ?

And this problem only started two or three weeks ago …
Something has changed somewhere, but what ???

Disable your anti-virus application, then try again.

Hello Gaël, yes as Gary said disabling e-mail protection in my Anti-virus software seemed to do the trick. I don’t know what changed to make this now need to be the case as I’ve been using the same software for years so it’s a bit annoying but it’s working for now. 

No way ! I will certainly not disable my anti-virus application. Email is the most used way to spread virus …

Yes way! The anti-virus application may be blocking the port. Check with the application’s website and see how to enable the ports needed for email.

It is a common thing.

Besides, it is just to test if the anti-virus application is responsible. Disable it, send an email, re-enable it. Simple.