SMTP problem in eMClient

I have given up eMClient after many happy years. I have used weeks to try to connect SMPT… I have been programming for decades, and wonder why eMClient doesnt have a manual connection option to servers. Look at SPIKE, it took secounds to connect to servers. Fill in server names, ports, username and password… Press Connect… and like magic, you are connected!

Arvid Børretzen (73) Norway

eM Client has an automatic setup that does all of that for you.

Or you can add accounts manually as well.

Please see the Documentation (F1) under Getting Started.

There is also a section under Accounts about editing the account if you need to change something at a later time.

Or, if you would like to give the SMTP error, it may be a simple fix someone can give here and get you sending again.

Tried that, and IMAP is easily recogniced. But never the SMTP. I have invested too much time, and I will use something els. Pitty…!!!

What is the issue with SMTP?

Unless you give some details, no one can help you.

I am not able to connect SMTP when setting to a new mail accont. My servers name is The port for this server is 465. Security should force tsl/ssl.

is there a logfile you want to see?

Go to Menu > Accounts and click on the SMTP tab for this account.

For port 465 the security policy should be Use SSL/TLS on special port (legacy).

Make any changes and click on Save & Close and then try send a message.

If it fails, you will find the error in Menu > Operations > Log tab. Just look for an SMTP error.

14:41:19 xxxx IMAP Synkroniserer mappe’/Innboks’
14:41:19 xxxx IMAP Laster ned meldinger: For mappe /Innboks
14:42:30 xxxx SMTP Kobler til: [email protected]
14:42:30 xxxx SMTP Tilkoblet: [email protected]
14:42:30 SMTP Sender meldinger
14:42:30 xxxx SMTP Sender meldinger: Mottakeradresse ‘xxxx’ ble ikke godtatt av følgende årsak:
"5.5.6 You are not allowed to send emails from this service
14:42:30 xxxx [SMTP] MailClient.Storage.Application.ItemOperationException: Kan ikke sende melding (Sending email “a” failed with error: E-post mottaker ble ikke godtatt av server)
GUIStatus_Exception_Reported = True

This is an error from your email provider’s server.

You will need to delete the message which you will find in the Local Folder Outbox. If Local Folders are not visible below your other folders, you can enable them by selecting Menu > Settings > General > General > Show Local Folders. Click on Save & Close to save the setting.

Then contact your email provider because it is not clear if they are saying the address is not accepted, or you are not allowed to send messages from your account. Maybe something lost in translation.

I have contacted the provider. They say:we can not help with you with eMClient. Contact them. He he.
And whatever other client I try, they connect in a second. He he.

When I try to connect, I often get this:

I then install this sertficate. I does not help.

When eM Client connects to the server it needs to make sure it is the correct server, and not some other server pretending to be your server.

The server returns that the certificate is for a different address than the one you are connection to, so this is a security problem.

Those certificates are stored on your server and are in error. You will need to contact your email provider and ask them to fix them.

It doesn’t matter what application you are using. The error is from their server, so they should be able to explain why they won’t accept the message.

This text: “5.5.6 You are not allowed to send emails from this service”
It comes directly from their server, not eM Client.

But I am not able to connect to the server in the first place. All other clients are able to connect. Sertificat comes when i Set up the the account.

Well, you did because you tried to send a message and the server gave an error.

Yes, because the certificates on the server are in error. You will need to ask the email provider to fix them.

Thanks for all help. I will contact them again. And I have found many alternative clients… maybe even go back to outlook that I used for decades.

Thank you. was able to get the probem them self, an would start to rpair. Gove us a couple of days! Thank yyou for your knowledge.

Garry… I found a work around for the sertificare error in I used the smtp in gmail. I had to create a new app password in gmail, Now I am able to send elails from eMClient as before. Without yor help, I wold have ditch this client. Thanks so much!!! :tada: