SMTP Not working with Google Mail

I am receiving an SMTP failure error. IMAP works and inbound email and Calendar are fine. I am using Google Mail with 2-step authentication and I am using an application-specific password.

Settings: Host:
Port: 587
Security Policy: Force SSL/TLS

Can anyone help?

Hi, try these settings:

port 25
Force usage of SSL/TLS


port 465
Use SSL/TLS on special port (Legacy)


Thanks. I’ll try this.

In the mean time I found (by Googling) that the problem was Avast! anti-virus. I solved the problem by turning off scanning of outbound email.

For anyone else who has the is problem, here are the steps.
Avast - Open UI
Select “Settings” (bottom choice)
Select “Active Protection” (2nd choice on left)
Click on “Mail Sheild - Settings” icon
disable “Scan outbound mail (SMTP)”

I’d be happy to provide screen captures if you like, but perhaps using port 25 would be a better solution.


Every solution that helps is good enough:) But thank you for sharing this solution with other users.