smtp: i can not sent out emails via smtp. (I am using outlook mail (windows 10))

Since 2 weeks  I can not send out emails via smtp. I am using microsoft windows 10 outlook mail as my mail email tool.I tried diagnostic tool em client. I have no problem to receive emails and to dowload via pop3 but sending out is not possible. Thanks for your help guys!

Check your account settings in eM Client. I use one account and the smtp settings are:

Host: Port: 587
Security policy: STARTTLS

Works every time.

Hello Gary,

thanks for your answer. Unfortunately it did not work. I also switched off the anti virus avira. Any other idea?

You can log on to through the web portal?

yes I can

Check that on the SMTP tab it is set to use identity credentials as these work for POP3.

Thanks Gary.

I did.

I also checked the my wifi  provider(German Telekom) to make sure that the host name is listed. Did not work.

I was having a similar problem for the past couple of days. I checked my account settings and noticed that on the SMTP tab under username it only had my username and not my full email address. On the IMAP tab the username had my full email address and I’ve been receiving emails just fine. I changed the SMTP username to have the full email address and I was able to send email. I hope that helps you.


Yes, not all servers use the same username format. Some require a full email address, others only the name before the domain. And on others your username might be unrelated to your email address. Your email provider will be able to specify what you need to use.

But if you have chosen use identity credentials , it will use the same IMAP (or POP3) username and password that you know works. It is not necessary to enter the credentials separately in IMAP and SMTP. Usually you only choose use these credentials if you have different username and passwords for IMAP and SMTP.

Hello Gary and and Cynthia,
i tried both but it did not work. I really do not understand why I can not send out mails but receiving is no problem. If I use windows mail 10 directly it works without any problems. This problem came up 3 weeks ago. Before that I did not have any problems at all with the eM client

guys Istill need your help.I contacted mircosoft support  and gave me the following adress:
IMAP-Port: 993
SMTP-Port: 587

but this also does not work.

any good idea from your side what I can do now?

guys I found the solution. The imap server adress is whichI got from microsoft. But this adress is not listed in telekom router which you have to add manually. Finally it worked. Thanks guys