SMTP connection problem

The solutions are given above.

Check you have the correct host, port and security policy and click on Save & Close when done.

Then, as a test, completely disable any anti-virus, firewall, proxy or VPN, then try send again.
Sometimes even restarting your router may resolve this.

am also having this same problem. Have ensured have got the port and servers details that @Gary has highlighted above. Have turned off all virus/firewall software (in fact uninstalled anything that could interfere). Have removed the permissions in my Microsoft account and done a fresh install. Have changed my password on Outlook.com and then tried a fresh account add. Nothing above has worked. Only started happening in last 2/3 days. Oh and have restarted my router as well. Any other solution?

I had a similar issue after trying to send a mail through a hotspot connection. Receiving the pop mail worked fine but connecting to the smtp server failed.

Changing the port and security settings manually also made no difference. However it worked fine after letting eM Client find the correct settings automatically!

Go to the Diagnostics tab and run the diagnostics test. When it fails, you get the ‘Fix’ option. This will check some ports and choose the successful one :slight_smile:

Great option, just strange that it fixes what a similar manual setting does not fix.