SMTP connection failure

Couldn’t connect to SMTP Server. I’ve tried every possible setting, but couldn’t connect to SMTP server via eM Client. It’s funny, because this is for the first time I can’t send email with an email client. Diagnostics doesn’t help either. Outlook connects normally to my SMTP server. Any ideas? ![]( _______ inline.JPG?1481488796)
![]( _______ inline.JPG?1481488911)

Same. I’ve been trying to use my university email for SMTP and it doesn’t work even though the IMAP works.

Interesting. I’ve tried Mozilla Thunderbird on the same notebook (Windows 10). It connects to SMTP server, but with a huge delay. Then I installed eM Client on Windows Server 2008 machine. It works great with my SMTP server. So, I think the problem is with my notebook configuration. I’ll keep trying.

This is the error I got from SMTP. It’s strange that Thunderbird didn’t have much of an issue or my mobile app BlueMail.

Hello everybody,

As a general rule, please always make sure that you have entered a correct SMTP address. Another thing to look for is the combination of Security policy and the port numbers which you should be able to get from your provider. If your e-mail is working without problems in another e-mail client, check to see that you use the same combination in eM Client.


I’ve tried every combination possible from port numbers to security settings and it still doesn’t work. The SMTP and port number from the university’s email is the same. If I can send an email via university email with Thunderbird but I can’t with emClilent with the same exact settings, then there’s a problem with either the program or my university. So far, it’s just the program not being able to access SMTP.

Hello George,

In this case, could we please see a screenshot of the SMTP setting that you are currently using and a screenshot the error? We’d also ask for the content of the Log tab (from the Operations window) and information about what antivirus do you use.

Thank you,

Here’s what happens when I try to use SMTP

Hello George,

First of all, if you’re using the “Use SSL/TLS on special port (legacy)” security policy, try changing the port number to 465.

If that doesn’t help, try turning off your firewall/antivirus. If eM Client starts working, make it an exception.

There are also known issues with Office365 e-mails that are set-up as IMAP, caused by Microsoft migrating accounts to the new Microsoft Exchange server. We would therefore also advise to set up the account as an Exchange  (adding new account but skipping the “Automatic Setup” option and in the “Mail” option clicking on the Exchange icon).


Now that’s the solution I needed. Switching over to Exchange actually worked. Thank you.

Hello George,We’re glad to hear that the issue has been resolved with Exchange setup.Regards,Maurice