SMTP auth failed

Hiya.
I started to have a problem with SMTP authentication (on one account only).
I am sure the password I’m entering is correct (also IMAP is working fine).
My provider says that password now is being sent encrypted and that’s why it’s not accepted.
I have another email account on the same server and there is no problem connecting even though all settings are exactly the same (except for username and password ofc.).
I’ve tried all options re. ‘security policy’.
eM’s automatic fix feature fails as well.
Does anybody have an idea what might be going on?

My provider says that password now is being sent encrypted and that’s why it’s not accepted.

So are you saying your mailbox provider wants you to send a (Non Encrypted) password ?

So are you saying your mailbox provider wants you to send a (Non Encrypted) password ?

That’s what they initially said, sounded weird so I contacted them again.
Maybe there was a misunderstanding but now they say that the client declares sending the password encoded in base64 but sends it as plain text. That’s why the “The input is not a valid 64-Base string as it contains a non-base 64 character[…]” error.

Is this what you have placed in the Accounts > SMTP boxes?

image

Is this what you have placed in the Accounts > SMTP boxes?

Yes, tried other options as well.

I literally tried all SMTP ‘Security policy’ settings on all available ports my provider listed.
Even “Don’t use secure connection” on port 25 raises this error.

What is the name of your email host?
Have you tried temporarily turning off antivirus and VPN software?

What is the name of your email host?

progreso.pl
But like I mentioned earlier, I’ve got a few email accounts with this provider, some under the same domain as the problematic one and some under a different one. All work fine except for one.

Have you tried temporarily turning off antivirus and VPN software?

Yes, same results.

As your other accounts work in eM Client with the same mailbox provider with the same smtp settings, then then it can only be that your username or password on the smtp configuration is incorrect somewhere. Maybe try changing this account password at your provider mailbox end, and then re-do the passwords for the IMAP and SMTP settings in eM Client and see if that fixes it.

Also what is the SMTP setting that works in eM Client for your other account at the same mailbox provider ? Can you update this thread with the smtp server, port and security policy that does work.

Maybe try changing this account password at your provider mailbox end, and then re-do the passwords for the IMAP and SMTP settings in eM Client and see if that fixes it.

It did not :frowning:

Also what is the SMTP setting that works in eM Client for your other account at the same mailbox provider ? Can you update this thread with the smtp server, port and security policy that does work.

I’ve got 2 accounts under this domain, one works, one doesn’t, both have the same settings.
smtp1

I would then next try removing and re-adding the account if you haven’t already done that.