"SMART FOLDERS" -- not where the instruction video says it should be

I am attempting to enable Smart Folders because I need to be able to see unread messages orgainized. I have done much Googling to try to solve this myself, but my menus appear different than what is provided in the official help videos.

I have two accounts – according to what I have read, smart folder should automatically appear as an option. It’s not there.

I have reviewed a video indicating to go to
and then there is a check box under “Empty trash on exit” and above “Show Local Folders”

When I go to
Settings is not an option. Rather, under tools, there is just Subscribe, Contacts, Duplicator, Theme Editor

If I go to
the checkbox under “Empty trash on exit” is “Show Favorite Folders” and “Smart Folders” is not listed anywhere.

How do I access Smart Folders – I would like to have an UNREAD MAIL folder.


I believe v7 used Smart Folders and v8 uses Favorites.
Settings > General > General > Show Favorite Folders

Thanks for the quick reply – did so much Googling to solve this problem and got instructions that didn’t mesh with what I have – it never dawned on me that the interface had changed – especially when I was using official emclient videos for instruction!

So, I tried checking that box – but where to the Favorite Folders appear? In other words, what’s the next step?

Again, thanks!

Click on “Favorites” in left folder pane

That’s my problem – in the left folder pane thee are my two email accounts (business/personal) and various subfolders under each. There is nothing marked “favorites” even if I click on “More.” I’m stumped!

Interesting… You do have this setting checked?

@JohnnyCakes as @sunriseal advised above if you have enabled “Show Favorite folders” then the Favorites folders should show “at the very top left” of eM Client as in this eg: Windows version example.


Thanks – don’t see that at all on my Win 10 machine.

Show Favorites enabled: (I tried to insert an image to prove, but new users can only have one email in a reply)

Yet, nothing like that at the very top left:

Favorite Folder Enabled:

Did you try restarting eMC?

What is the eMC version you are running?

How many accounts do you have?

Yes, restarted and also rebooted.
eMC version 8.2.1473 (04b618f)
Two accounts.

I appreciate the help – I didn’t ask until exhaustive Googling was not productive so I’m really stuck at this point.

OK, I would now suggest:

(1) BACKUP using eMC Backup
(2) Uninstall eMC, do not delete database
(3) Install eMC, LATEST version from HERE
(4) Run eMC and let us know!