Since latest update, keep getting connection errors

Connection problems with latest update.  Log follows:

9:53:01 AM Online state: changed to online due to NetworkAvailability
9:53:01 AM vjpowers@gmail.com [Google Contacts]  Synchronizing folder list
9:53:01 AM vjpowers@gmail.com [IMAP]  Synchronizing subfolders: For folder vjpowers@gmail.com/
9:53:01 AM vjpowers@gmail.com [SMTP]  Connecting: To vjpowers@gmail.com
9:53:01 AM vjpowers@gmail.com [Google Contacts]  Synchronizing folder list
9:53:01 AM vjpowers@gmail.com [Google Contacts]  Synchronizing folder ‘vjpowers@gmail.com/Contacts/’
9:53:01 AM vjpowers@gmail.com [Google Contacts]  Synchronizing folder list
9:53:01 AM vjpowers@gmail.com [Google Contacts]  Synchronizing folder ‘vjpowers@gmail.com/Contacts/’
9:53:11 AM vjpowers@gmail.com [IMAP]  MailClient.Accounts.ConnectionException: Failed opening connection to server.
9:53:11 AM ()
9:53:11 AM    at MailClient.Protocols.Imap.ConnectionPoolEntry.Reconnect(CancellationToken cancellationToken)
9:53:11 AM    at MailClient.Protocols.Imap.ConnectionPoolEntry.Connect(CancellationToken cancellationToken)
9:53:11 AM    at MailClient.Protocols.Imap.ConnectionPool.AcquireConnection(Folder mailFolder, Boolean idle, Boolean forStore)
9:53:11 AM    at MailClient.Protocols.Imap.ConnectionContext…ctor(ImapAccount account)
9:53:11 AM    at MailClient.Protocols.Imap.Synchronizer.SynchronizeFoldersCommand.ExecuteInternal(WorkerStatus status)
9:53:11 AM    at MailClient.Protocols.Imap.Synchronizer.ImapCommand.Execute(WorkerStatus status)
9:53:11 AM    at MailClient.Commands.Command.Process(WorkerStatus status)
9:53:11 AM vjpowers@gmail.com [SMTP]  MailClient.Accounts.ConnectionException: Invalid server reply when connecting: ‘Unexpected end of stream.’.
9:53:11 AM    at MailClient.Protocols.Smtp.SmtpSendCommand.Connect(WorkerStatus status)
9:53:11 AM    at MailClient.Protocols.Smtp.SmtpSendCommand.Execute(WorkerStatus status)
9:53:11 AM    at MailClient.Commands.Command.Process(WorkerStatus status)

Hello Vincent,

We’re sorry for the inconvenience, thank you for posting the log. Do you use any antivirus/firewall on your computer? If you do, could you please try to pause it and see if it stops the errors? If it does, please add eM Client to exceptions.

Regards,
Maurice

I finally deleted emClient from my computer, then re-installed version 6.0.  Problem has disappeared.  Only remaining problem is repeated reminders that an update is available.  I have no intention of installing it again, so I just have to keep ignoring the reminders.

Hello Vincent,

We’re sorry that you aren’t happy with version 7 and that we don’t know whether the above instructions have solved your problem or not. Please just keep in mind that version 6 is not in development anymore and after the last update for version 6 is released, no other fixes or updates will be released for it.

Regards,
Maurice