Signature table format

I have a signature based on table with one line and two colums.

In a first cell there is my company logo, and on other cell my contact information.

The problem is that I can ́t hide de table lines.

How I can do this?

Hi José,
If you create the signature in eM Client and set the border to 0, the border lines won’t be displayed. They might be displayed while you’re editing the email or when you compose the message, but those are just guidelines if you needed to edit the content of the signature, but when you actually send out the message, the border won’t be displayed, you can try this by sending the email to yourself.

Or you could use HTML/CSS formatting for this and right click the signature composer and select, Insert > HTML.

Hope this helps,

Hi Paul, thank you for the help.

The workaround works fine.

I think that only way to show only the line between the table cells is through HTML, correct?



Hi again José, It’s not a workaround that’s the standard behavior of the feature.
Not sure what you mean by showing the line, if you want the line to be visible you have to setup the border line in the table configuration to 1+, when you setup the border to 0, the border lines will be invisible.

Or would you like just the outlines to be hidden? (That can be only done via HTML/CSS).

Hope this helps,

Paul, thank you again.

All works fine.



Great, glad it does, let us know if you come across any other issues or questions about the application, we’ll be happy to help.

Thank you,

I also have a signature that uses a 1x2 table. How do I correctly format the table? I have to much space in each cell…

Hi Steve, you should be able to adjust the table size by selecting the table, click on the edges of the table, and use the re-size handles to adjust the size.

Advanced formatting options can also be imported into your signature using an HTML setup of your signature.
To import an HTML code, right click the editor and select Import > HTML.