Signature / Main body font mis match

Hi

I have set my signature font and compone font in settings to verdana 10pt.

However when i send the email the receiver gets the email with main text on Helvetica 9pt and the signature in Verdana 10pt.

I have made sure all the settings in Tools/Settings/Mail/Compose and Signature settings are correct numerous times.

Even tried composing emails with/without email template. Still haven been able to resolve the problem.

Kindly Help

Thanks & regards
Anand

P.S I am using the latest version

Try to go to the settings, open a template, press Ctrl+A and set the font to Verdana 10. Then let me know what happens if you use the template. Thank you.

Hi George

Thanks for your reply.

Yes I have tried the Ctrl A method and unfortunately it doesn work either.

Anand

Hi George

I am currently in the process on deciding whether to integrate QM client into our established with 100+ employees.

I have not been able to resolve the font issue.

Signatures are set on Verdana 10.
I deleted all templates which were set to Verdana10 before (no templates used now)
Set the compose font on settings to verdana 10
In the new email compose window the signature font and mail body font is both appearing as Verdana 10

However, the issue is on the receiver, When the mail gets delivered the signature stays at Verdana 10 and the main body is now at Times New Roman 12

There seems to be glitch somewhere.

Your help will be much appreciated

Thanks
Anand

Hi George

I am currently in the process on deciding whether to integrate QM client into our established with 100+ employees.

I have not been able to resolve the font issue.

Signatures are set on Verdana 10.
I deleted all templates which were set to Verdana10 before (no templates used now)
Set the compose font on settings to verdana 10
In the new email compose window the signature font and mail body font is both appearing as Verdana 10

However, the issue is on the receiver, When the mail gets delivered the signature stays at Verdana 10 and the main body is now at Times New Roman 12

There seems to be glitch somewhere.

Your help will be much appreciated

Thanks
Anand

Hi,
I am very sorry for the delayed reply - please contact me directly at wilson@emclient.com and I will send you detailed instructions.