signature line spacing is wrong when forwarding, but not when replying

When I forward an email, the signature line spacing is wrong (extra space above/below each line). This doesn’t happen in replies. Re-selecting the signature often (but not always) fixes this.

Given the same signature works properly when replying and that the signature is normally fixed by re-selecting seems to me to imply it’s something a little different from the topic…

“How do I change the line spacing in a signature. It pastes in as single space and then automatically changes it to double spaced when I save it.”

Any help appreciated,


How did you create the signature? Did you copy it from Outlook/Word? If so, it could cause this issue. Try to re-create the signature in eM Client without copying from any other application and let me know if it helps.


I am facing (sort of) a simular problem. Signature with logo and “bold” text works fine when issuing new e-mail, but  does not show BOLD text & logo when answering & forwarding e-mails. How come and more important : HOW  TO SOLVE ?

Pleased to see 

Make sure mail format for reply is set to HTML.  Go to menu/tools/settings/mail compose and select “HTML” for “Mail format for reply”