Signature inserted before text when using Reply

My company’s exchange server automatically inserts signature, disclaimer etc. When using the Reply and Forward features the signature gets inserted before/above my reply. Not an issue on New messages and not an issue when using Outlook. Any suggestions how I can get text first and then signature when using Reply and Forward?


Hi Kim, what version of eM Client are you currently using on your computer, can you please check for the exact version number in Help > About?

I’m not completely sure what you have in mind by having signature setup on the Exchange server, are you suggesting you don’t have the signatures setup in eM client under Tools > Settings > Mail > Templates and signatures?

Thank you,

Hi Paul,

Thank you for your quick response. The eM Client version  I use is 6.0.21372.0 … and I really like it by the way!

I do not have the signatures setup in the eM client. The signature is being auto-generated by the corporate Exchange server as the Reply or Forward message goes out. As I mentioned the behavior is normal for New message - i.e. the text main body first and then the auto-generated signature at the bottom - but in Reply or Forward it goes upside down (signature gets inserted ahead of the message/text). I do not have this issue when using Outlook or for that sake from my IPad/IPhone email tool. Any thoughts?



Hi again Kim, I’m unfortunately not aware of such feature being supported from eM Client’s side. The only option how to automatically add the signature into a new reply in eM Client or new message, is to have the signature setup in the application’s settings.

Even when using the licensing system for generating server settings, the setting is downloaded to eM Client and editable under the application’s settings.