Signature format changes for replies, double spaced.

My signature in new emails is fine, and when I manually hit “signature” it places it fine as well, but for some reason the automatic reply signature (same as my default) is double spaced. How do I fix this?

Hi Ryan, not completely sure what you’re referring to, can you make a screenshot of the issue? What version of eM Client are you currently using on your computer, can you check for the exact version number in Help > About?

Did you import the signature setting from another application or did you manually created the signature in eM Client?

Thank you,

Hey Paul, 

The signature was not imported from another program, was made manually in eM client.

Version 6.0.21040.0

When creating a new email:

When responding to any email, regardless of format:

The problem can be fixed by deleting the new signature, and then clicking “signature” and manually re-inserting it again as single spaced. But this is not viable when sending hundreds of emails per day.

Hope you can help, thanks in advance! 

Hi Ryan, can you please try to install this update and check if the issue persists, ?

Thank you,

Just did the reinstall and restarted computer, problem remains. 

I have now installed this on a separate machine and the same issue persists. In fact, I think it might be a large issue with the signature section, where I cannot even copy and paste the signature without formatting going double spaced. Any ideas on what is causing this?

Any updates? This issue is becoming a point of great frustration for what is otherwise a great program. 

Hi again, can you please check if you have the latest available version of Internet Explorer installed on your computer? If you do, can you also please navigate to Internet Options > Security > Custom level and make sure you have the option “Allow programmatic clipboard access set to enable?”

Thank you,

I find that is it a cut and paste issue. Unfortunately the only way I have been able to fix it has been to manually write a new signature from a blank template, instead of pasting your signature from outlook.

Another issue is if your font is size 11, the signature field does not support size 11 (or any custom size that is not one of the drop down options)

Hi Sascha, yes this can occur when copy pasting the formatted signature from other application, as you’re copying a formatted text that can use a different line height etc.

Font size 11 is not a standard HTML font size, so it can’t be set by default.


Problem is due to how html interprets carriage returns. SOLUTION is: When you create your signature in Em Client - use Shift-Return instead of just return key for new lines. In html-language, that means to use instead of

which will result in correct single spacing instead of a new paragraph - which is double spaced.

Hope it helps!