Signature fonts don't change with default font setting

I have had to change my default composition font from Tahoma 12 to Tahoma 14. I have seven signature files and they are all still Tahoma 12 - there doesn’t appear to be any way to change the font setting for existing signatures

It gets worse because even when I manually edit signature fonts the outcome on the recieving end is rubbish. This is an example of what I mean first image is how it looked before sending (blurred but you can see fonts working)

and this is how it looks when it arrives in gmail - the signature even although it was edited to fit the rest of the text comes out wrong in the final email .

This is a deal breaker, I can’t sent out rubbish like this to my clients

Hello

you can change the font size for existing signature by editing it in Tools->Settings->Mail->Templates and Signatures. When you press the Signatures button, you will see all the signatures with the possibility to edit them (I suppose that selecting all the text and setting the font size to 14 should work)

that doesn’t explain what is happening in example above . The original email setting is for Tahoma 14 and I changed the font on the signature ( after inserting ) to the same as per example one it all looks correct. But look what happens when it arrives in gmail - the body is small and the signature is large!

Hello,

Signatures has to be edited manually, no setting will help you in this.

But can you send me email with this issue to: galis@emclient.com together with this URL: https://discourse.emclient.com/emclient/to… ?
I want to check it by myself what gmail does with email sent from eM Client.

you can export email by right click and save as…

regards
Jan