Settings: Plain text Email and the Copy and Paste Problem (Windows 10)

We want to use the settings to send ONLY plain text emails. In the eM Client options we activated Plain Text for New emails and for Answering emails.

Now when you create a new email and send the email the email is plain text as expected. But when you copy and paste (CTRL+C and CTRL+V) into the eM Client Window the email format jumps automatically to HTML for this eMail. This is not very handy and should be reported to the developers. Please fix that!

(I know you can CRTL+C and CTRL+ SHIFT +V and this would work. But again this is not handy for a user. It should work also without the SHIFT key because the defualt option for creating an email and answering an email is PLAIN TEXT))

Thanks a lot!

Try going to menu/tools/settings/mail/compose and change the default paste format to “Keep text only”

Sorry but “Keep text only” is already activated! This is not the solution.

**We’ve found a way to fix this: Settings -> Shortcut Key -> EMAIL sending -> Insert as Text -> STRG + V

(GERMAN: Allgemein - **
Tastenkürzel ** Tastenkürzel - Email Senden - Als Text einfügen - Strg +V)**