Settings for HughesNet?

Hello everyone,

I am trying to help my neighbor set up eMClient so she can stop using the HughesNet web mail interface. She’s 92 and it drives her crazy. I use eMClient on my own computer at home, so I thought it would serve her well.

I have set it up to use POP3/SMTP on legacy ports 995/465. I had tried this on my own computer and it worked (through HughesNet). But on her computer, it isn’t working. She is using Avast as her antivirus and it is on Windows 10. It keeps rejecting the credentials, though I am positive they are correct. What am I doing wrong?


I would first dblcheck with HughesNet that her login details are correct.

Next suggest to either disable the “Email scanning” in Avast or failing that completely disable Avast and then see if it works ok.

Also if there is any other optional Firewall / Security program, VPN etc installed, disable all of those to test as well.

Thanks. I have confirmed the credentials by logging in on the webmail.

I am not familiar with Avast. How do I disable the email checking? I was clicking around and couldn’t find it. Also how do I disable it, if needed?

See the below post to disable Avast Inbound Mail scanning.

Note:- If the below post setting is not the same as your version of Avast, then suggest to go to the Avast Forum for support on that product. Avast WEBforum - Index.

eM Client 8 Avast work-around - Mail - eM Client


Jul '20


Avast work-around
Protection > Core Shield > Settings (gear on the right) > look for Mail Shield > disable Scan inbound emails

eM Client 8 should work
Hope these helps.