Server says "unauthorized"

I am getting the error of "Server says “Unauthorized” as it appears other users are as well. It pops up with a window that prompts me to login with username/password, but won’t accept. WIndow continues to pop up. Email is working properly, just annoying message keeps coming up everytime I open eM or press send/receive. Pls advise.


Just to be sure, can you still receive and send emails, or to be more specific do synchronization with server without problem?

If so then just turn off error messages in Tools - Settings - General - General.

eM Client is very sensitive to internet connection and specially with IMAP folders which are synchronized 24/7 it if recognizes even slight connection issue like WiFi sleep for a second or things like that it will throw out error/s.

Anyway tell me if this will help you.


I’m having this same issue and that change didn’t fix it.  Email working fine but every few minutes I get this server says “unauthorized” message popping up that won’t go away. 

Can you please advise?


Hi Katharine, sorry for my belated reply to this issue,
maybe you’ve found an answer in a different topic, but anyways, if you’re using a yahoo account. When the “Server says unauthorized” window pops up, just delete the part from your user name and click ok,
the error should not pop up after you do so.

Thank you, hope this helps,

Hi Paul-

I’m not using Yahoo.  Using Go Daddy email with IMAP.

I’m about to give up on eM.   Just not working with GoDaddy.   The Server Unauthorized is popping up constantly. 

Yesterday none of my emails sent. 

I love the interface, but the program just doesn’t seem to work with GoDaddy’s email. 


What version of eM client are you currently using?

Thank you,

Version 6.0.20320.0

Thanks for your help!


Do you have a calendar service enabled on GoDaddy (it’s a paid service), if not can you go to Tools > Account > Your GoDaddy account and Calendar tab and disable the service, that should help the issue.
But only if you don’t have the calendar service enabled.

Thank you,

I do not use GoDaddy Calendars

Ok please try to disable the calendar service in eM client then, see screenshot below.

Thank you,

If your not using calendar or cardDAV disable them by unchecking the enable service box under the calender tab and the cardDAV tab in account settings.
Worked for me.